🚀 New Features, Upgrades & Bug Fixes

first-glimpse

#67

Wanted to give an update! Been looking into this with our host and they said everything should be fixed now.

I will also be updating the site with more stabilizations over the next week or so also. :wink:


#68

@AirRockStar , the “Post Error” issue came back today for me.

#69

I’ve been getting server errors at a rapid rate the last 24 hours or so.


#70

Likewise.


#71

I’ve been working on the server which might be why, but if you can post a screen shot or the error code that might help me too.


#76

Seems like I can’t any edit of my topic titles… someone else edited them, and now I’m locked out of doing so. @AirRockStar any fix on this? And getting a lot of “Internal Sever Error” messages, too.


#77

That someone is me; I was retitling everything in the albums section to coincide with the rules. I didn’t know it prevented further edits by the OP. :toilet:

What’s SIN 4.0 without the plethora of server crashes? We make ATRL look normal.


#88

Server has been updated again! Hopefully it helps with any server issues. :crossed_fingers:

Added Chat & Direct Messaging enhancements to the Chat Box! :heart:

Also began to simplify the Categories and Home page as well! :nerd:


#89
Unfortunately, I’m still getting multiple connection errors, and am being asked to “try again.”
Don’t know if it’s a malfunction with the upgrade, or a one-off event.

#90


#91

Hmm I’ll see what else I can do. :confused:

We might need a new server because everything is up to date.

Is there a certain link or action you are doing when you see this error?


#92

Visiting the main home page.

edit; just happened again visiting a profile.


#93

Thanks, I’ve made a note of these two.

I’ve noticed it only happens when I use the logo to get back to the main page, but if I use the drop down while I’m on a topic and select Categories, I can usually get back to the homepage that way without ever seeing the error… so weird.

I’m trying to pinpoint the error, I might remove the topic image previews next to see if that helps too.

I’m really thinking it’s the server, might be too slow… ugh. Going to have to drop more $$.


#94

Just wanted to let you guys know, I’ve noticed some style bugs on Mobile after the update, I’ll have them all fixed over the next couple days!


#95

I know in trying to send a PM the forum froze and wouldn’t fully send on my end.


#96

Yikes, definitely memory usage is up which might be the problem. We have a lot more guests visiting and their page views are crazy! After I check off the custom code and find it’s not the problem, I’m upping the memory to see if that works for sure.


#97

Whoohoo, I think 100% of the mobile style bugs have been fixed! :iphone:


#98

I’ve just updated the current theme to Color Burst! v1.1 with many improvements!

We have a new re-ordered Home page for all devices (Desktop, Tablet & Phone) with a focus on the latest Topics first, new Read and My Posts pages on Home, new post icons for high liked and viewed to stand out, new Sub-Category Boxes on top of Category pages, Tags supported on Topics, display of guests within Who’s Online, image header is randomizing photos properly and a few new additions in the header as well!

Chat Box has ton of new features including Categories, Group chats & Direct Messages, all in a re-designed view!

Plus a bunch of minor style tweaks to make sure everything is uniform between all devices, for the Home page, Topics & Chat Box.

:heart:


#99

Loving the continued updates, honestly. I just wish, honestly, the front wasn’t so slim. Maybe install a way for those to choose a “full width” option for those with larger screens?


#100

Just updated our software to the last build to fix a few reported bugs, no major changes to report.

But be sure to let me know if you see anything odd! :nerd_face:


// Who's Online (Guests Fix)